Support » Plugin: Comments Evolved for WordPress » not php 7 compatible

  • FILE: /…./wp-content/plugins/gplus-comments/includes/lib/frontend.php
    —————————————————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    —————————————————————————————————————————————
    76 | ERROR | The use of function split is discouraged from PHP version 5.3 and forbidden from PHP version 7.0; use preg_split instead
    ———————————————————————————————

    Please fix, our hoster is going to php7 next week ;-(

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘not php 7 compatible’ is closed to new replies.