Support » Plugin: WP Realtime Sitemap » Not compatible with php7

  • Great plugin, but is not compatible with php7. 🙁

    Update: Plugin is now compatible with php7. Yay!

    Thank you @rincewind.

    • This topic was modified 1 year, 4 months ago by  gingalley.
    • This topic was modified 1 year, 3 months ago by  gingalley. Reason: updated
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Rincewind

    (@rincewind)

    I respond to all support questions, they all come to via email.

    The last support question you had, you told me to disregard it as you had moved to a different plugin so that’s exactly what I did.

    I don’t get paid to support, or write this plugin, I wrote it for myself, and made it available to others who may also find it useful.

    I have added donation links to the plugin, and whilst I don’t expect anyone to make a monetary donation, it is there for those who would like to and/or require additional support.

    Plugin Author Rincewind

    (@rincewind)

    v1.5.7 now fully works with php 7.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible with php7’ is closed to new replies.