WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not compatible with 3.8

[Resolved] Not compatible with 3.8

  • when trying to activate the plugin after the update to 3.8 I get this message:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /storage/content/09/137709/mysite.se/public_html/wp-admin/includes/deprecated.php on line 527

    Looking at that row in that file:
    $this->query_where = ” WHERE 1=1 $search_sql”;

    http://wordpress.org/plugins/wp-document-revisions/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Not compatible with 3.8’ is closed to new replies.