Support » Plugin: StatusNet Widget » No public messages.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author zhenech

    (@zhenech)

    Hi,

    (hate wp.org for not notifying me about new posts, relly).

    what did you enter in the source list? it should “just work”, so I’d need more debug from you if the problem still exists.

    greets
    evgeni

    Hi,

    I’ve just checked again and am seeing the same issue.

    My sources list only has one setting: http://identi.ca/expatpaul

    I have left the default for all other options.

    I am running WordPress 3.5

    Thanks
    Paul

    Plugin Author zhenech

    (@zhenech)

    Hey (ffffu wp.org, where are my notifications!?).

    I found your problem and fixed it in 0.5. The issue was a stricter SimplePie included in 3.5 and your list probably containing a empty line at the end (this is now strip()ed in my code).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No public messages.’ is closed to new replies.