Support » Plugin: WooCommerce » MySQL Version Warning

  • Resolved hwsiew

    (@hwsiew)


    Hi, I see a warning from Woocommerce -> status -> Server environment -> MySQL version: 5.5.5 – We recommend a minimum MySQL version of 5.6.

    However, when i check my system mysql -V, the output as follow.
    mysql Ver 15.1 Distrib 10.1.25-MariaDB

    Which seems to be my system is using MariaDB 10+ and it is recommend by the wordpress requirement.

    Kindly please advise any action needed for this warning?

    Thanks

    • This topic was modified 1 year, 6 months ago by hwsiew.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author peterfabian1000

    (@peterfabian1000)

    Hi,

    you can safely ignore this warning. We are adding a small fix to MySQL version notice in 3.4.1 to handle MariaDB better.

    Hello,
    I have the same problem. My WooCommerce does not work correctly and keeps giving this error message.

    ERROR MSG
    5.5.5 – We recommend a minimum MySQL version of 5.6. See: WordPress requirements

    ME
    The server is MariaDB 10.1.13, which has features of both
    > MySQL 5.6 and 5.7

    Plugin Support Thomas Shellberg

    (@shellbeezy)

    Automattic Happiness Engineer

    @mbgibson are you running WooCommerce 3.4.1? What exactly do you mean by “My WooCommerce does not work correctly”?

    Plugin Support Jesse Pearson

    (@jessepearson)

    Automattic Happiness Engineer

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘MySQL Version Warning’ is closed to new replies.