Support » Plugin: Better Search Replace » move from http to https

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,
    I also have the same question. What I need to do for convert my site from http to https?

    replacing with

    Also in convenient to do the following:

    replacing with

    When I do that, do I also need select all the tables into the windows?

    Is it enough doning that?

    And the other questio: do I need mark the REMPLACE GUID box?

    Thanks for your support

    Plugin Author Matt Shaw


    Yes, replacing “” with “” on all tables should be enough to convert to HTTPS. You will want to take a backup of the database beforehand in case you need to revert.

    If the site has been live before, you likely shouldn’t replace the GUIDs, but if the site is a development site or very low traffic, it should be fine to replace the GUIDs.

    While this is for the pro version, the documentation has more information that also applies to the free version:

    • This reply was modified 3 years, 10 months ago by Matt Shaw.

    Hi @mattshaw
    Thanks for your reply.
    I am working in my site. It is public (it is not in local server), but it is a site with very low trafic.
    I have replaced “” with “” in all tables and now https run well (is showed the “Green Padlock”). But I have not select the GUIDs option.
    So my question is: even if is showed “Green Padlock”, do you suggest me return to replace “” with “” and also mark the GUIDs option?
    Or maybe, considering that the web are showing the “Green Padlock” so, it is not needed return to do replacing and marking GUIDs option?

    Let me know

    Is it possible to do that using free version of plugin?

    Hi i really need you help, I installed the plugin because I have the issue ” The page at was not allowed to run insecure content from”

    To replace the calls from http, I ran, even now it says that there is no replaces left nd 0 cells were found that need to be updated.

    But change the misdirection … I mean before … the specific url had the problem after run the plugin was ok but start to “run insecure” I dont know what happened

    the URL

    Could you please help me ?

    Thanks forward

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘move from http to https’ is closed to new replies.