WordPress.org

Support

Support » How-To and Troubleshooting » Menu is missing

Menu is missing

  • When i go to:
    Appearence – Menu in the controlpanel i cant save my menu.
    I tryed to add som pages and when i press save the menu disappears.

    I tried deactivate all my plugins but with out luck! Kan anyone help me?

Viewing 15 replies - 1 through 15 (of 31 total)
  • esmi

    @esmi

    Forum Moderator

    What theme are you using? Where did you download it from?

    Im using one of the default themes
    http://www.tvvestsjaelland.dk

    esmi

    @esmi

    Forum Moderator

    Can you replicate the problem using the default Twenty Thirteen theme with all plugins deactivated?

    I just did the problem is still there..

    esmi

    @esmi

    Forum Moderator

    How exactly are you trying to set up this menu? Have you reviewed custom menus?

    I tried to make a custom menu then i thoosed some pages and when i klik save the menu dissapears and i can not open/those it again.

    esmi

    @esmi

    Forum Moderator

    Have you checked your database recently? When was it last repaired?

    I contacted my host provider and they told me that the problem must be with wordpress!
    I dont know when it was repaired latest.. is it something they should do?

    esmi

    @esmi

    Forum Moderator

    No. Your database is your responsibility.

    Try checking your site’s error logs for messages. Your hosts should be able to help you accessing your site’s error logs.

    My sidebars are missing aswell in the frontend at http://www.tvvestsjaelland.dk

    I have the same problem only my widgets and my menu is missing. This was a brand new install using fantastico and the theme OptimizePress2. I just started working on the design. There are very few plugins installed. If anyone has some suggestions, i would be most grateful.

    WPyogi

    @wpyogi

    Forum Moderator

    @ruthkutt – please start your own thread – you need to start by deactivating ALL plugins and switching to a default theme.

    esmi

    @esmi

    Forum Moderator

    @ruthkutt: It is impolite to interrupt another poster’s ongoing thread with a question of your own. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    Its the same with my widges now they can not be saved. I can not se the once i thosed when i go back to widges..

    I had to turn back to twentyeleven and turn on the plugins again. because of the man who owns this site is very angry with me.. the problem has been for many days now.

    esmi

    @esmi

    Forum Moderator

    I’m sorry but it sounds like you have a failing database. Do you have a recent database backup?

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Menu is missing’ is closed to new replies.
Skip to toolbar