Support » Plugin: 12 Step Meeting List » Maps not showing on listings

  • Resolved iamtyne

    (@iamtyne)


    Hello,

    For some reason the maps are not working when I click into an individual meeting (it’s working fine when I list one in the backend but not showing on the front end).

    Any idea why this might be happening?

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author tech2serve

    (@tech2serve)

    I’ve seen this one weirdness between the front and backend one other time before, but I’m not 100% sure how we fixed it πŸ™‚ There were a couple of possible contributors:

    1. The CSO had multiple tabs open in the browser so we worked to make sure they used only one tab. Probably not the issue, but it helps reduce confusion.

    2. We were able to clear the cache at the hosting platform. You might try confirming the issue using another browser or another person on a different computer. That will help narrow down where the issue might exist.

    Are you using Mapbox or Google? And to confirm, do you have valid keys loaded? Has this worked before and stopped working?

    I’m currently working full days and probably won’t be able to return to this until tonight (I’m on Pacific time). Please post a link to the site in question.

    Hello, thank you for your quick response!

    The link is http://ascaanz.org/meetings/aa-early-morning-south-2/
    Website viewing password: aatestingview

    It seems to work when I’m in incognito view so maybe it is the cache – although I just installed W3 Total Cache and purged all caches and it’s still not working on normal view.

    I’m using Mapbox πŸ™‚

    I’m pretty sure I’ve set it up correctly although can’t be 100% sure – when loading the new meetings in the map works perfectly in that view so presume I have?

    Oop it’s working now!! Must’ve just taken some time to clear the cache πŸ™‚

    Thank you for your help!!!

    Plugin Author tech2serve

    (@tech2serve)

    Glad it is working now.

    Hello,

    I have a couple of questions about how to change the appearance of the Meetings Widget:
    1. Can I can you change the space between each meeting?
    2. Can I remove the city from the widget list view?
    3. Can the meetings & addresses by left aligned rather than centred?
    4. Can the meeting name be underlined/made bolder or a different colour to show it is a hyperlink?
    5. Down the bottom it says ‘View More’ can I change this text to β€˜To view all Meetings’ and make bolder somehow?

    Thank you so much!

    Plugin Support brianwarea24

    (@brianwarea24)

    I think I have answers for most of your questions, however, I’m not able to get into your site to see if I’m looking at the same thing on my test site. Can you post the URL to the page(s) you’d like me to look at, and the view password?

    Thank you!

    Site: http://ascaanz.org/
    View password: aatestview

    Plugin Support brianwarea24

    (@brianwarea24)

    I think the following css code addresses the 5 questions about styling the Meeting Widget. I see you have some existing styles which may override these, so these should be last in your list of styles.

    .tsml-widget-upcoming td {padding-top:0; padding-bottom:0; text-align:left;}
    .tsml-widget-upcoming td.region {display:none; }
    .tsml-widget-upcoming td.name a {color:#cc0000; font-size:1.2em; text-decoration:underline;}
    .tsml-widget-upcoming td.name a:hover {text-decoration:none;}
    .tsml-widget-upcoming tr {padding:0; margin:0;}
    .tsml-widget-upcoming p a:before {content:"View All Meetings"; visibility:visible; font-weight:700; }
    .tsml-widget-upcoming p a {visibility:hidden;}
    

    BTW, I think future questions might require an on-site visit πŸ™‚

    Hello,

    also wondering how you add an image banner to the top of the meetings page?

    I can see this in the examples but don’t see the option to add one anywhere?

    Thanks πŸ™‚

    Plugin Author tech2serve

    (@tech2serve)

    AFAIK today (and I’m still learning) what you’re requesting is a function of the theme you’re using; it is not a function of the plugin.

    It is that way on both my development site and a site I help maintain.

    I tried to look at your development site but I think you may have changed the password?

    p.s. I almost missed this. πŸ™‚ It is normally better to start a new thread rather than comment on one labeled as resolved.

    Hello,

    Sorry I tried to start a new thread but couldn’t seem to find where I do that?

    The password is: aatestingsite
    The theme is Bridge πŸ™‚

    Thank you!

    Plugin Author tech2serve

    (@tech2serve)

    I’m not having any luck with that password.

    Oops it’s aatestview πŸ™‚

    Plugin Author tech2serve

    (@tech2serve)

    I looked at your website and searched unsuccessfully in the theme store for “Bridge”, so I couldn’t try to duplicate the exact issue on my dev machine.

    I did see enough to be able to confidently say the issue is with your theme and not the plugin. Please contact the theme developer for more help regarding displaying a header.

    Good luck!

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.