Support » Plugin: WP Google Maps » Map scrolling

  • Resolved SprialOwner


    Hi there! My client doesn’t like the fact that when a user scrolls down his page, they get “hung up” on the map and it’s not obvious that there’s anything below it. Is there a way to disable the zoom feature on the map or to have the map just scroll up with the page?

    Many thanks!

Viewing 1 replies (of 1 total)
  • Plugin Author WPGMaps


    Hi Kathy.

    Mouse wheel scrolling can be disabled on the map by going to ‘Maps’ -> ‘Settings’ -> ‘General’ and checking the checkbox on that tab to disable it.

    Does this help?

Viewing 1 replies (of 1 total)
  • The topic ‘Map scrolling’ is closed to new replies.