Support » Plugin: BP Multi Network » Many Questions – Lost

  • Resolved zabre00


    Ok this is all on fresh install. NO Buddypress nothing and no other mods have been installed. This what I have tried.

    1. Installed wp

    2. Did my multi site steps from create a network

    3. Uploaded and activated WP Multi Network(Development Version(svn)) and have as well have tried networks+.

    3. Uploaded my bp-multi-network.php to the mu-plugins folder.

    4. Created 2 test sub site A.

    5.Installed Buddypress activated it at the sub network lvl on main and 2 subsites . I did not network activate it.

    Question? I do not have to do:

    1.deactivate BuddyPress on your sub network(s).
    2.Edit your database and remove the bp- settings for the subnetwork from wp_sitemeta and wp_X_options where X is the blog ID of the main site in your sub network.

    because I did not have BP activated in the first place right?

    If this is the case I should not have any issues? Well… I do both subsites are pointing to main site BP. I get the warning in both subsites” The following active BuddyPress Components do not have associated WordPress Pages: Activity Streams, Members” so I click on repair to set those pages up but again I keep getting redirected to main.
    BP pages on main are working but not in the pages of subsites. Nothing also shoes up in the database of the newly created subsites say
    main: blog ID – wp_ all settings are there
    test site 2: blog ID 2 – nothing wp_2_options
    test site 3: blog ID 3 – nothing wp_3_options
    when all are supposed to be activated. bp settings show up in wp_sitemeta and wp_options but nothing in wp_X_options.

    Im lost and do not know if I am doing something wrong or missing a step or something. Ive been playing with this for a week now and I give up trying to do it on my own. Time to turn to the experts. Please Advise me 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just a little more info, when i go to components page on a sub network to save settings. I get the error: “You do not have sufficient permissions to access this page”. components and page setting are all saved to the main blog. Anyways, ok im done. lol

    Plugin Author Ron Rennick


    MultiSite Guru

    because I did not have BP activated in the first place right?


    I do both subsites are pointing to main site BP.

    If you are using Networks+, register at & request access to the support group.

    Ty Ron for your input but now that after many moons have gone by, I actually figured out what I was doing wrong. Was trying to set up BP multi network up on sub directories LOL. I new couldn’t be done by reading posts, but still didn’t sink in and went ahead and did it anyway. The sub directories were just going to be used for testing purposes for my main domain.

    Ex. -wrong way

    Thank you, and I will be closing this now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Many Questions – Lost’ is closed to new replies.