Support » Plugin: Jetpack by WordPress.com » Images Missing from Mac Mail Subscriber E-mails

  • Resolved PierM

    (@pierm)


    The original post (an example):
    http://piermarton.info/a-picture-is-worth-a-thousand-bullets/
    For a while now I have NOT been able to view any images in Mac Mail subscriber e-mails (it seems to work with iOS devices). Unfortunately I have not been able to check with PC subscribers to know whether they are seeing images.
    I have the latest Jetpack plugin, have tried with and without excerpts just to check the difference, but I don’t get to see ANY image (not even the gravatar).
    ====
    I would be glad to forward you the raw source from that very short subscriber e-mail, just in case that would help you determine where the culprit is.
    Thank you!

    https://wordpress.org/plugins/jetpack/

Viewing 13 replies - 1 through 13 (of 13 total)
  • Not sure whether it is some setting in Mac Mail (did look into it). I am using OSX 10.10.2
    Thank you.

    Plugin Author Brandon Kraft

    (@kraftbj)

    Code Wrangler

    Howdy Pier,

    I can’t duplicate the issue from my current subscriptions. I’ve just subscribed to your blog—can you reply here the next time you publish a post that is displaying this problem?

    Thanks!

    Thank you Brandon. I am hoping to post something later today so you may be able to tell me whether anything may be off with my Mac Mail settings.
    Thank you!

    Plugin Author Brandon Kraft

    (@kraftbj)

    Code Wrangler

    Howdy,

    It worked for me: https://cloudup.com/cjUJf7TOA7u

    Are you still seeing this?

    Cheers!

    It did work for me too! In the meantime I updated my Jetpack plugin, could that be the reason?
    I will post something else around Wednesday or Thursday. Do you mind leaving this topic open until that second test?
    Thank you very much!

    Plugin Author Brandon Kraft

    (@kraftbj)

    Code Wrangler

    Sure—I’ve marked this unresolved. If you could reply here when you post to help me connect the dots to the subscription e-mail I receive, that would be great!

    Updating Jetpack shouldn’t have made a difference, but I’m open to being wrong 🙂

    Cheers!

    Well, I was optimistic a bit too early.
    My latest post, tonight – did you receive it?
    The e-mail on my Mac did not display any of the two images that were on my post.
    Any ideas?
    Thank you. Pier

    New post today… Again no images on my Mac Mail.
    Thank you, Pier

    After two posts that did not forward images in their e-mails, the latest one did! It is the one about “Wild Tales.”
    Thank you for any sense of how all of this functions!

    AGAIN, my latest post about Robert Bresson did NOT generate any pictures in the e-mail.
    Thank you for your assistance.

    Plugin Author Brandon Kraft

    (@kraftbj)

    Code Wrangler

    Did you have any luck checking the settings of Mac Mail? I can’t duplicate a problem at all. All e-mails display with images in Mac Mail for me: https://cloudup.com/cUd8lo0o9qt

    Without further information suggesting a problem with Jetpack, I’m afraid I’m not sure what else we can look into.

    I am sorry but I cannot find any kind of setting in Mac Mail that may be affecting the display of images.
    BTW none of the two cloudup.com url you gave me on this thread led me anywhere (just black screens) – and I tried them on my Mac: Firefox, Chrome, Safari & even on my iPhone.
    Another BTW, I saw you as subscriber just for a day or two, then you seem to have unsubscribed. Did you still see all of my latest post e-mails?
    Thank you.
    ———
    You write “suggesting a problem with Jetpack” – I assume you say it could also be related to Jetpack. Maybe I will uninstall and reinstall it? I am at a loss as to what to try next.

    One of the cloupup.com frame grabs finally showed up. Thank you. I do see that you have the picture show up on your machine – assuming it is also Mac Mail.
    So, yes I do have to figure out why my Mac Mail would not show up the pictures…
    Thank you for your help!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Images Missing from Mac Mail Subscriber E-mails’ is closed to new replies.