Support » Plugin: Jetpack by WordPress.com » Jetpack Authorization problem

  • Resolved Robdead

    (@robdead)


    Hello,
    I have a problem authorizing Jetpack. The following message appears over and over again:

    “The session state () didn’t match the state parameter (2)”

    I tried turning off the plugins. Re-installing Jetpack.

    The problem appeared when we moved our domain. Via Safe&Replace the entire database was updated so that there should be no problems anymore – still it is not possible to authorize Jetpack.

    Can anyone help? Would be amazing.

    Thanks a lot!

    Robert

    http://wordpress.org/extend/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor designsimply

    (@designsimply)

    Can you please try deactivating and completely deleting the plugin and then re-installing and re-connecting it?

    Already did. Same problem after it :/

    Plugin Contributor designsimply

    (@designsimply)

    I’ve never seen that error before, and it seems weird to me that the parentheses after “session state” are empty. I think it might be a plugin conflict with something else. Can you please try temporarily deactivating all of the other plugins, then trying to connect Jetpack again? If it works, then one of your plugins was causing the problem.

    yeaaaah this one worked. thanks a lot!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Jetpack Authorization problem’ is closed to new replies.