WordPress.org

Support

Support » Plugins and Hacks » CSV Import for WordPress » [Resolved] Invalid Arguments after plugin activated

[Resolved] Invalid Arguments after plugin activated

  • Hi,
    I just installed this plugin, and on the importer page it says:

    Warning: Invalid argument supplied for foreach() in /nfs/c04/h06/mnt/183305/domains/dev.armchairtourist.com/html/wp-content/plugins/wp-ultimate-csv-importer/lib/skinnymvc/controller/base/SkinnyBaseController.php on line 304

    Warning: Invalid argument supplied for foreach() in /nfs/c04/h06/mnt/183305/domains/dev.armchairtourist.com/html/wp-content/plugins/wp-ultimate-csv-importer/lib/skinnymvc/controller/base/SkinnyBaseController.php on line 304

    Warning: Invalid argument supplied for foreach() in /nfs/c04/h06/mnt/183305/domains/dev.armchairtourist.com/html/wp-content/plugins/wp-ultimate-csv-importer/lib/skinnymvc/controller/base/SkinnyBaseController.php on line 304

    https://wordpress.org/plugins/wp-ultimate-csv-importer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • @innernature,
    We can’t reproduce this issue. So far no one reported such this conflicts.
    Can you share your credentials to support@smackcoders.com.

    Hi there,

    I’ve just set-up a fresh wordpress site (3.8.1) no themes or other plugins installed and installed wp-ultimate-csv-importer and I’m getting the same errors as mentioned on going to the …/wp-admin/admin.php?page=wp-ultimate-csv-importer/index.php page.

    Thus:
    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/wp-ultimate-csv-importer/lib/skinnymvc/controller/base/SkinnyBaseController.php on line 304

    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/wp-ultimate-csv-importer/lib/skinnymvc/controller/base/SkinnyBaseController.php on line 304

    Warning: Invalid argument supplied for foreach() in …/wp-content/plugins/wp-ultimate-csv-importer/lib/skinnymvc/controller/base/SkinnyBaseController.php on line 304

    Regards,
    Renners

    Plugin Author smackcoders

    @smackcoders

    Kindly try update the plugin to 3.5.2 and let me know the results. Hope it works for you now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Invalid Arguments after plugin activated’ is closed to new replies.
Skip to toolbar