Support » Plugin: Informer » Informer has stopped working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David

    (@dnaber-de)

    Hi Divecoach,

    do you remember when you updated the plugin to version 0.0.7? Did the plugin work after this update? I’m trying to figure out what could cause the reason.

    Do you use any of the provided filter of the plugin?

    How many subscribers do you have? (If possible, look up in the database in wp_usermeta table and count the entries where posts_subscription or comment_subscription is set to 1

    Kind regards
    David

    Hi David,
    I updated the plugin from 005 to 007 the 9. of may. The plugin worked until then.
    I have 70 subscribers. I can’t see posts_subscribtion or comment_subscription in the database. I am not very familiar working in the database, so maybe that’s the problem.
    Can I downgrade the plugin to version 005 or 006?
    Kind regards
    Divecoach

    Plugin Author David

    (@dnaber-de)

    Hi Divecoach,

    downgrading to the last release (0.0.5) would be an option, yes. But I would like to figure out what’s going on here.

    The one difference between 005 and 007 is, that 007 does not sent the emails in one big bulk any longer but split them into groups of 10 recipients and send one group every 3 minutes. We use the WordPress scheduled hook API for that. If you want to investigate whether this works correctly on your system, you can install the Plugin WP-Crontroll and look if Informer registered a scheduled hook to send the next group of mails (Menu: Tools → Cron Events). Look for iac_schedule_send_chunks right after a new post or comment was published. It should look like this:
    http://fs5.directupload.net/images/160524/temp/t4vbv7z3.png

    However, if you don’t want to use the mail queue you can disable it and fall back to the old behavior by using this small plugin: https://gist.github.com/dnaber-de/550520b5cdaf13987281bb159361b56f

    Hi David,
    I have installed WP-control and I do not see any iac_schedule_send_chunks after a new post. I have also tried to install your plugin without any succes.
    Is there a safe way I can give you acces to the site? Its a testsite in danish, but you will probably know the menu anyway.
    Kind regards
    Divecoach

    Plugin Author David

    (@dnaber-de)

    I have installed WP-control and I do not see any iac_schedule_send_chunks after a new post.

    That would basically mean that there are actually 10 subscribers or less.

    How do you know that that there are 70 subscribers?

    You could PGP-Encrypt a file or a mail using this key: https://pgp.mit.edu/pks/lookup?op=get&search=0xD1636265DD0DE528>

    My address is d.naber, hostname is that one from my company: inpsyde.com

    Hi David!
    I have sent you acces to the testsite and a screenshot of Cron events from the mainsite.
    Kind regards
    Divecoach

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Informer has stopped working’ is closed to new replies.