Support » Plugin: WP Google Maps » Illegal string offset errors?

  • Resolved igloobob

    (@igloobob)


    Hello,

    jut installed and in the maps section I get many errors some of which are below but all contain ‘Illegal string offset ‘ :

    Warning: Illegal string offset ‘weather_layer’ in /home/alamiadmin/public_html/alamidev/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 523

    Warning: Illegal string offset ‘cloud_layer’ in /home/alamiadmin/public_html/alamidev/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 524

    Warning: Illegal string offset ‘transport_layer’ in /home/alamiadmin/public_html/alamidev/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 525

    What is causing this please?

    https://wordpress.org/plugins/wp-google-maps/

Viewing 11 replies - 1 through 11 (of 11 total)
  • B

    (@logicintl)

    Peep,

    I had those errors too, the first time I downloaded and activated, hmm? We shall see come Monday, I guess.

    B

    Hi,
    this issue was already raised in this topic: http://wordpress.org/support/topic/plugin-broken-after-update-to-6013?replies=4
    But the patch seems not to be installed as of yet.

    B

    (@logicintl)

    @karinorage … hey thanks for letting us know, here in this string … 🙂

    It seems that the plugin author is aware, and he seems to be very on top of things like this, having read a number of other posts, … so I am thinking let’s all give this up to the business day on Monday.

    I am anxious to play with it, the plugin, but I will be patient, he’ll see this soon enough.

    Cheers,
    B

    Plugin Author WPGMaps

    (@wpgmaps)

    Hi Everyone

    Sorry for the delay and thank you for your understanding. I’ll be patching this in the next few hours..! Things went slightly pear shaped last week which caused the delay. Sorry about that.

    Kind regards
    Nick

    Hi Developer,
    Please update one of the posts when you are done, so that I can use the updated version too.

    Thank you for your hard work.

    Hi thanks for the notice, I look forward to the patch.

    Plugin Author WPGMaps

    (@wpgmaps)

    Hi All
    Please update to 6.0.14 and confirm that these issues are now resolved?

    B

    (@logicintl)

    Nick,

    Yay! Message received. Will go test and report.

    Thanks much,
    B

    Just had a really quick test and appears to be working fine now thanks! Will have a more detailed play later.

    I updated to 6.0.14 and still have this problem. Using WordPress 3.9.1

    When I edit the map the follow items appear at the top of the page

    Warning: Illegal string offset ‘weather_layer’ in H:\root\home\…\wp-google-maps-pro.php on line 2013

    Warning: Illegal string offset ‘cloud_layer’ in H:\root\home\…wp-google-maps-pro.php on line 2014

    Warning: Illegal string offset ‘transport_layer’ in H:\root\home\…\wp-google-maps-pro.php on line 2015
    Skip to main content

    Thanks,

    John

    Also … I am using WP Google Maps – Pro Add-on version 5.23

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Illegal string offset errors?’ is closed to new replies.