Support » Plugin: WordPress Related Posts » i met same problem

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey, sorry for the late reply — unfortunately we are still investigating what could be the cause of these problems you’re experiencing with your thumbnails and it seems that the only viable solution right now is to switch to the older version of our plugin, which you can find on the Developers tab of our plugin page: http://wordpress.org/plugins/wordpress-23-related-posts-plugin/developers/

    We will keep you posted any new updates we might find along the way, but for the time being I’d like to ask you for your patience — we really do appreciate it! Thanks!

    After all, if these problems persist or if you have any other thumbnail issues, do let us know what’s the address of your blog, which version of the plugin you are/were using, and we’ll gladly take a closer look at it. Hopefully after all this information we’ll be able to get a hold of this problem sooner than later.

    Again — thank you for your continuous patience and support! We’re doing our best!

    Take care & have a nice day!

    Best,
    Silvo

    Hi! I’m having a problem with the thumbnails as well, ever since updating to 2.8.

    I understand that many people are having this issue and you’re working to fix it. However, I’ve tried reverting back to v2.6 and it’s still showing the stock images instead of my Featured Images that I’ve uploaded through the WordPress dashboard.

    Is there any way you could help me figure out how to revert to the old version successfully? I’ve tried downloading the file from your website and putting the 2.6 folder into my FTP, but it’s not picking up the change.

    My site is http://www.tierslovejoy.com. (I’ve temporarily disabled the plugin so visitors don’t see the stock images)

    Thank you for your help!

    Hey!

    I took another look at your blog and it seems you got it working now — the thumbnails seem to be loading up nicely! 🙂

    Or am I missing something out? Please do let me know if you have any questions or if anything is not completely clear — I’ll be more than glad to help you out!

    Take care & have a nice weekend!

    Best,
    Silvo

    now ,i has gone back to 2.7.

    thanks ,now everything is ok! http://www.1sebs.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘i met same problem’ is closed to new replies.