WordPress.org

Support

Support » Plugins and Hacks » Etsy Shop » [Resolved] HTTP 200 error

[Resolved] HTTP 200 error

  • coastalfog

    @coastalfog

    Hoping you can help i’m receiving the dreaded HTTP 200 error.

    Here is the output from the debug mode.

    — Etsy Debug Mode – version 0.9.3 —
    Go to Etsy Shop Options page if you wan’t to disable debug output.
    — Etsy Request URL —
    http://openapi.etsy.com/v2/shops/sibbotery/sections/5345559/listings/active?api_key=mz8s4haf46z7hv6ongq6c1eo&includes=Images
    — Etsy Response —
    Array ( [headers] => Array ( [date] => Tue, 20 Nov 2012 00:12:48 GMT [server] => Apache [x-ratelimit-limit] => 10000 [x-ratelimit-remaining] => 9982 [x-error-detail] => The uri ‘/shops/sibbotery/sections/5345559/listings/active’ doesn’t map to a valid command [x-etsy-request-uuid] => 3yIIkOWb6yMwnZzSV3RHQfgeMDk_ [content-length] => 164 [connection] => close [content-type] => text/plain;charset=UTF-8 ) [body] => The uri ‘/shops/sibbotery/sections/5345559/listings/active’ doesn’t map to a valid command [response] => Array ( [code] => 404 [message] => Not Found ) [cookies] => Array ( ) [filename] => )
    Etsy Shop Debug Mode
    WP_Error Object ( [errors] => Array ( [etsy-shop] => Array ( [0] => Etsy Shop: API reponse should be HTTP 200 ) ) [error_data] => Array ( ) )

    http://wordpress.org/extend/plugins/etsy-shop/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author fsheedy

    @fsheedy

    Seem that your section ID 5345559 not exist.

    You have for example, section ID 5708489 that is for Bowls.

    coastalfog

    @coastalfog

    this is the code that i have on the page

    [etsy-include=sibbotery;5345559]

    I’m trying to just pull in the shop at this point.

    Can you give me the specific code that i need to put on the page if it’s not what i have above.

    thanks,
    Cris…

    Plugin Author fsheedy

    @fsheedy

    Should be

    [etsy-include=sibbotery;5708489]

    for Bowls section.

    I change the section ID, your seem invalid.

    Plugin Author fsheedy

    @fsheedy

    Marking as resolved, no response from coatalfog

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] HTTP 200 error’ is closed to new replies.
Skip to toolbar