Support » Plugin: Jetpack by WordPress.com » html5 validity

  • The subscriptions.php file spits out a widget that is invalid in w3c html5.

    The following simple changes on line 584-585 would fix them:

    <a name="subscribe-blog"></a> is obsolete, the id attribute on the next line does the same thing in every modern browser. It can just be removed.

    <form action="" ... empty actions are not allowed in html5, so changing the action to “.” which is valid in both html4 and html5 would fix it.

    Thanks for your consideration.

    http://wordpress.org/extend/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘html5 validity’ is closed to new replies.