WordPress.org

Support

Support » Reviews » hard to setup on custom forms – zero support responses

hard to setup on custom forms – zero support responses

  • Lock-N-Load
    Member

    @lock-n-load

    So, very easy to install and setup and put into your forms BUT setting up on a custom form is not working, details & examples to do so are limited, support is apparently not available. Tried their forums, tried email, trying here, nothing. So, the captcha is in the custom form, but does not work and verify.. so kind of pointless.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author bestwebsoft
    Participant

    @bestwebsoft

    Hello Lock-N-Load,

    We are sorry for this inconvenience.
    Please could you describe your problem in more details and contact us to our support: http://support.bestwebsoft.com
    We would be happy to help you.

    Kind regards,
    [Signature moderated]

    Lock-N-Load
    Member

    @lock-n-load

    I sent you a support request, #65, from your website today. Please help. Thanks!

    Lock-N-Load
    Member

    @lock-n-load

    your directions say

    Then you should add the lines to the function of the entered data checking

    <?php if( function_exists( 'cptch_check_custom_form' ) && cptch_check_custom_form() !== true ) echo "Please complete the CAPTCHA." ?>

    huh? what does that even mean? where does that even mean? Does that mean in the page the form is on? or the page the form submit to? or something else? just not a clear set of directions.

    Plugin Author bestwebsoft
    Participant

    @bestwebsoft

    Hello Lock-N-Load,

    Here is your last message in our support system “I tested it, it seemed to work fine. Thank you!”.
    Hope you don’t have other problems with our product.

    Thank you.
    Kind regards,
    Support Team
    [sig moderated as per the Forum Rules]

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘hard to setup on custom forms – zero support responses’ is closed to new replies.