Support » Plugin: Collapsible Widget Area » Great plugin

  • Hi Curtiss Grymala,

    Great plugin!
    I like your plugin so much that I am installing an older version of WP because 4.8.2. breaks it.

    Do you plan an update to this plugin sometime nearby, so that it will be compatible with the latest versions of WordPress?

    Thank you,
    Emo

  • The topic ‘Great plugin’ is closed to new replies.