Support » Plugin: Hummingbird – Speed up, Cache, Optimize Your CSS and JS » Google Crawler not indexing urls

  • Resolved Raitul Islam

    (@raitul)


    After activating this plugin our website urls are no longer indexed or crawled by google..What is the problem here.,?

    • This topic was modified 1 month, 3 weeks ago by  Raitul Islam.
    • This topic was modified 1 month, 3 weeks ago by  Raitul Islam.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @raitul

    Hope you’re doing well!

    The plugin I am afraid is not affecting nor the sitemap, nor the robots.txt files. Please let us know more information about the issue and your site set up:

    – Are there any specific pages that are not indexed?
    – How long is the Hummingbird is activated on your site and which options are active?
    – Have you submitted a site map to the Google Webmaster?
    – What SEO plugin you’re using?

    The last sitemap on your site was created on 2019-04-29. Please create a new sitemap and submit it to Google Webmaster, this will help Google, to index your pages faster.

    Also please see this article about how to ask Google to recrawl your site:
    https://support.google.com/webmasters/answer/6065812?hl=en

    Have a good day!

    Cheers,
    Nastia

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @raitul

    There’s been a while since we’ve heard back from you so I mark this topic as resolved. Feel free to post any updates here or create a new topic and we’ll be glad to continue troubleshooting. 🙂

    Thank you,
    Dimitris

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.