Support » Plugins and Hacks » Ninja Forms » Form Submission won't Process

  • When I click submit, the box pops up saying “Processing your submission” but then it never processes.

    http://66.55.88.222/~hormones/?page_id=173

    I am not calling jQuery twice. Only calling the latest.

    When wp_debug is activated these are the warnings I’m receiving (but I believe they are unrelated to the issue I’m experiencing):

    Notice: automatic_feed_links is deprecated since version 3.0! Use add_theme_support( ‘automatic-feed-links’ ) instead. in /home/hormones/public_html/wp-includes/functions.php on line 2638

    Notice: wp_deregister_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/hormones/public_html/wp-includes/functions.php on line 2758

    http://wordpress.org/extend/plugins/ninja-forms/

Viewing 1 replies (of 1 total)
  • Plugin Author Kevin Stover

    (@kstover)


    The problem is that you are loading the latest version of jQuery, but not the latest version of jQuery UI. jQuery version 1.8 (which is what is being loaded on your page) causes problems when you try to also load the default jQuery UI scripts included with WordPress. Either change your jQuery to the version included with WordPress or override the default jQuery UI WordPress scripts with the newest versions.

Viewing 1 replies (of 1 total)
  • The topic ‘Form Submission won't Process’ is closed to new replies.