Support » Plugin: DevBuddy Twitter Feed » Feed not showing or errors

  • Hi,

    I have WordPress 3.8 and Genesis Framework 2.0.2, both latest versions.

    Just installed devbuddy-twitter-feed and configured it.

    With Twitter Username (timeline) I got this error :

    “Invalid or expired token [error code: 89]”

    With Search as feed type no errors but nothing was displayed (used an hashtag).

    http://wordpress.org/plugins/devbuddy-twitter-feed/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author EjiOsigwe

    (@ejiosigwe)

    Hey,

    They are the symptoms of an incorrect OAuth Token. Try copying your configuration codes (all four of them) over from Twitter again and see if that fixes the issue.

    If that doesn’t work you can let me know the version of the plugin you’re using along with the Twitter Username you wish to get a timeline for and I can do some testing and see if I can’t find the root of the problem.

    Thanks

    Now it’s ok but I got this error :

    Warning: Invalid argument supplied for foreach() in wp-content/plugins/devbuddy-twitter-feed/lib/class.twitter-feed.php on line 426

    As in :

    http://wordpress.org/support/topic/error-from-classtwitter-feedphp-line-426-when-trying-to-display-by-search-term

    Plugin Author EjiOsigwe

    (@ejiosigwe)

    Hey,

    I’ve dropped an answer in the other thread.

    Why is my thread not being answered that was posted 20hrs ago?

    Plugin Author EjiOsigwe

    (@ejiosigwe)

    Sorry Leechelle. If I’d seen it I would have responded but it doesn’t seem to exist.

    Try posting a new thread and I’ll respond as soon as I can.

    Now it’s ok but there’s another bug.

    Every time I save the changes in twitter feed setting you need to re-insert keys and tokens to work.

    “Invalid or expired token [error code: 89]”

    Plugin Author EjiOsigwe

    (@ejiosigwe)

    venethia,

    I’ve made a few changes to the code and rolled out an update. It should resolve the issue you’re having with saves troubling your already-set authentication data.

    Note that you may need to save your authentication data once more after the update.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Feed not showing or errors’ is closed to new replies.