WordPress.org

Support

Support » Plugins and Hacks » Facebook » Fatel error with the new updated plugin…

Fatel error with the new updated plugin…

  • angrywarrior

    @angrywarrior

    Hi I’ve just ran the update on the facebook plugin and getting an fatal error:

    Warning: require_once(c:\websitesxxxx.eu\wp-content\plugins\facebook/fb-core.php): failed to open stream: No such file or directory in c:\websites\xxxxxxx.eu\wp-content\plugins\facebook\facebook.php on line 33 Fatal error: require_once(): Failed opening required 'c:\websites\xxxxxx.eu\wp-content\plugins\facebook/fb-core.php' (include_path='.;C:\php\pear') in c:\websites\xxxxxx.eu\wp-content\plugins\facebook\facebook.php on line 33

    I do not have pear installed. FYI: Installation is a 2003 server /IIS6 / PHP 5.3 – latest version of WordPress.

    Thanks
    Daniel

    http://wordpress.org/extend/plugins/facebook/

Viewing 1 replies (of 1 total)
  • Plugin Author Niall Kennedy

    @niallkennedy

    fb-core is a file from versions 1.0.x of the plugin; it has not existed in 1.1+.

    which version of the plugin are you running? How did you perform the plugin install or upgrade?

Viewing 1 replies (of 1 total)
  • The topic ‘Fatel error with the new updated plugin…’ is closed to new replies.
Skip to toolbar