Support » Plugin: BurnZone Forums & Commenting » Fatal Error When Applying to Website

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author BurnZone

    (@burnzone)

    Hi Cassie,

    The PHP version that you are using on your site is older than 5.3.0. Our plugin requires PHP version 5.3.0 or greater.
    Your hosting provider may have a setting that lets you change the PHP version.

    The Burnzone team

    Cassie Beyer

    (@cassienbeyer)

    Thanks. I have contacted them and will see what they say.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error When Applying to Website’ is closed to new replies.