WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fancybox missing files error logs

[Resolved] Fancybox missing files error logs

  • Fancybox 1.3.4.9 seems to produce bunch of errors below.

    mod_fcgid: stderr: PHP Warning: include(/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-.css) [function.include]: failed to open stream: No such file or directory in /wp-content/plugins/easy-fancybox/easy-fancybox.css.php on line 27

    I’m not sure if this is the cause, but my wp-admin backend is almost always heavy.

    http://wordpress.org/extend/plugins/easy-fancybox/

Viewing 1 replies (of 1 total)
  • Plugin Author RavanH
    Participant

    @ravanh

    The current version needs a ?ver=1.3.4 parameter in the URL to find the stylesheet. Something is stripping that parameter. Probably some security plugin that does that to prevent the WordPress version from being public… Disable that plugin (or plugin option) or install the latest development version of Easy FancyBox which should default to the correct stylesheet. Find it on http://wordpress.org/extend/plugins/easy-fancybox/developers/ under Other Versions.

    This issue should not affect your WP admin section as FancyBox is only active on the front end.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Fancybox missing files error logs’ is closed to new replies.