WordPress.org

Support

Support » Plugins and Hacks » WP Responsive Menu » [Resolved] Fail to work

[Resolved] Fail to work

  • Hi,

    I installed your plugin but nothing is happening. Am I forgetting something? My setting seems to be right, I also selected my menu as Primary menu…
    Do I need to add a shortcode somewhere or is the <?php wp_nav_menu( array( 'theme_location' => 'primary' ) ); ?> enough in my header.php?

    I can’t show you my website yet because I’m working offline on it, but if you need more information/screenshots… let me know.

    thx for your help!

    https://wordpress.org/plugins/wp-responsive-menu/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nirmal Ram

    @sagarseth9

    Hi Symphasia,

    It should automatically work. you just need to activate the plugin and go to plugin settings and then mark it as enabled and you are done. Let me know if it works if not then share your admin settings screenshot.

    Thanks
    – Nirmal

    Hey Nirmal,

    I tried some things but still can’t make it to work.
    I made some screenshots like you asked.

    screenshot 1
    screenshot 2
    screenshot 3

    Thanks for your help!
    Symph

    Plugin Author Nirmal Ram

    @sagarseth9

    Hello Symph,

    Thanks for sharing the screenshots, Can you resize your browser window to around 500 px and send me a screenshot of the frontend ?

    Thanks
    – Nirmal

    Hi Nirmal,

    I don’t know if the last update made a difference, but everything seems good now.
    Thank you for your time AND for your great plugin!!

    Symph

    Plugin Author Nirmal Ram

    @sagarseth9

    Welcome and I am glad that its working fine for you.

    Regards
    – Nirmal

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Fail to work’ is closed to new replies.
Skip to toolbar