Support » Plugin: Facebook » Facebook plugin 1.1.3 breaks W3C compatibility

  • Resolved Usense

    (@usense)


    Hi,

    My site is almost W3C compatible, but Facebooks plugin breaks it. It says Bad value for attribute src on element script: Must be non-empty.

    and it references this line of HTML code:

    e(js,ref);}(document));</script><script type=’text/javascript’ src=”></script>

    I’m a noob, so please help me 🙂

    Thanks in advance.

    http://wordpress.org/extend/plugins/facebook/

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Facebook plugin 1.1.3 breaks W3C compatibility’ is closed to new replies.