WordPress.org

Support

Support » Plugins and Hacks » WP-FFPC » [Resolved] Extremely slow /wp-admin

[Resolved] Extremely slow /wp-admin

Viewing 11 replies - 1 through 11 (of 11 total)
  • Did you get any HTTP errors?

    Plugin Author petermolnar

    @cadeyrn

    I’m not sure you’ll get any good results with DigitalOcean, I had my system terribly slow, no matter what I did on their droplets, and no idea why. Although for me it was slow with or without cache 🙂

    If anyone has any idea what might be causing this especially on digitalocean ( it does not affects, for example, cheapvps.co.uk machines ), please write it down here.

    I’m on DigitalOcean and my sites are faster than they’ve been on any other host. The only time I’ve run into an issue is earlier this week when WP-FFPC suddenly started causing issues with my /wp-admin and throwing 504 errors.

    Plugin Author petermolnar

    @cadeyrn

    I’ve tested the plugin on different version of WordPress, something has changed in 3.6 I was unaware of.

    I’ll try to eliminate all notice/warning messages PHP is giving and see if it solves it.

    Ok sounds good, I’ll be happy to test it for you.

    I’ve created a new Droplet and moved all sites. The problem is gone and websites are faster than ever. Everything is using sockets, I’m wondeirng if WP-FFPC would work if I use Memcached on Unix Socks?

    Plugin Author petermolnar

    @cadeyrn

    Unfortunately there are issues with connecting to socket based memcached, although you would not really get any more speed if it’s on the same machine.

    I still believe there’s something wrong with the plugin vs wp-admin but I did not have time to look into it yet.

    Plugin Author petermolnar

    @cadeyrn

    After the last few updates of WordPress any traces of the slowdown issue is gone for me.
    Is there any updates from your side, @guiribeiro ?

    I also moved to a new Droplet and everything is working fine. However, I did encounter an issue about three weeks after I moved that I traced to ramlog running out of RAM. I disabled ramlog and haven’t had a single issue since.

    guiribeiro

    @guiribeiro

    Hey Peter, thanks for your interest! To be honest, I could not be more happy, your plugin is working perfectly and is saving tons of server resources.

    I believe to have found the cause of the issue (at least for me). When I first started with WP performance optimisation, I was using Ubuntu servers with Varnish and Ryan’s Memcached Object Cache plugin. Then I moved to CentOS and started experimenting with some alternatives but forgot to remove the object-cache.php file from the wp-content folder of my websites. When I moved the sites to new servers, I did it using a shell script which got rid of all remaining object-cache.php files. Since then, I had not a single issue and performance is far superior than it was before.

    I don’t use Varnish for WordPress sites anymore, but is worth to mention that beyond the NGINX / Memcached cache system, I also have CloudFlare Pro in front of all my websites which guarantees that all my assets are cached in a load balanced CDN.

    I’m still looking to have Memcached listen on a socket instead of a TCP port. In fact, this is quite simple to achieve, however, the plugin don’t work with this configuration and I could invest the time to investigate the reason deeply enough. Some days ago, however, a member have succeed in making Ryan’s Memcached Object Cache plugin work with a Memcached instance listening on sockets, if you can have a look, it would be awesome.

    http://wordpress.org/support/topic/memcached-with-unix-socket

    Again, thanks a lot for making my websites super-fast!
    Cheers 🙂

    Plugin Author petermolnar

    @cadeyrn

    Problems solved, just cleaning up & closing topic 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Extremely slow /wp-admin’ is closed to new replies.
Skip to toolbar