Support » Plugin: IM8 Exclude Pages » Exclude Page meta box missing

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author intermedi8

    (@intermedi8)

    Hi gusa123,

    what exactly do you mean by the meta box does not show up in WordPress 3.8.1 edit window?

    Is it not visible on the Edit Page page? Or is it even not listed in the Screen Options (which you can find in the upper right corner, right below the Admin bar, left of the Help button)?

    The meta box is added for the post type Page only.

    So, just to be sure: the plugin is active, you did not get any errors on activation, and you are editing a Page, right?

    Do you see the plugin setting IM8 Exclude Pages on the Writing Settings page (/wp-admin/options-writing.php)?

    Kind regards,
    Thorsten | intermedi8

    Hi!
    Sorry that was my fault. I searched on edit article.
    I wanted to hide articles – not pages – my fault – wrong add-on.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Exclude Page meta box missing’ is closed to new replies.