WordPress.org

Support

Support » Plugins and Hacks » Lite Cache » [Resolved] Errors at the top

[Resolved] Errors at the top

  • Hi,

    I’m on the 3.6 beta.

    Getting this error at the top of all pages:
    Warning: include(/var/www/www.site.com/public_html/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /var/www/www.site.com/public_html/wp-settings.php on line 58 Warning: include(): Failed opening '/var/www/www.site.com/public_html/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/www.site.com/public_html/wp-settings.php on line 58 Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /var/www/www.site.com/public_html/wp-includes/functions.php on line 2950

    And this is after disabling and deleting the plugin folder.

    Any ideas?

    http://wordpress.org/extend/plugins/lite-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stefano Lissa

    @satollo

    You enabled the wp_cache and the wp_debug but the caching file is not installed. Disable the wp_debug temporary and save the configuration of lite cache. Be sure a file is create on wp-content, named “advanced-cache.php”.

    Actually I don’t know if your issue is connected to a wordpress beta version.

    Stefano.

    Got it working beautifully now. Was definitely something with another plugin and wp_debug being true.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Errors at the top’ is closed to new replies.
Skip to toolbar