Support » Plugin: IM8 Exclude Pages » Error on latest update

  • Resolved blizam

    (@blizam)


    Getting this error after the latest update to 2.0:

    Warning: explode() expects parameter 2 to be string, array given in /home/cosmove/public_html/wp-content/plugins/im8-exclude-pages/im8-exclude-pages.php on line 444

    Warning: in_array() expects parameter 2 to be array, null given in /home/cosmove/public_html/wp-content/plugins/im8-exclude-pages/im8-exclude-pages.php on line 423

    Impulse Theme By Manishg

    gonna roll back for now… please help!

    http://wordpress.org/plugins/im8-exclude-pages/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, so once I went into each page, in which the right sidebar (Page Attributes & Exclude Pages areas) was riddled with errors, I was able to clear the errors by re-checking (it was suddenly unchecked) the “Exclude page from page listings” check box.

    Everything appears OK now… but it did not like being upgraded…

    PHP 5.4.22

    Plugin Author intermedi8

    (@intermedi8)

    Hi blizam,

    thanks for reporting this – and sorry for the inconvenience.

    I just released a small update that should fix the buggy behavior.
    If you still have any problems, don’t hesitate to post here again.

    Kind regards,
    Thorsten | intermedi8

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error on latest update’ is closed to new replies.