Support » Plugin: Quick Adsense » error on dev site

  • maryannk

    (@maryannkelley)


    I’m working on a redesign and as soon as I activate Quick Adsense on the dev site, the WP install throws this error:

    “has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.”

    http://wordpress.org/extend/plugins/quick-adsense/

Viewing 1 replies (of 1 total)
  • Plugin Author Philip Ze

    (@philipze)

    Quick Adsense does not call “has_cap” function … perhaps it’s due to the theme, try switch to other theme to test it out.

Viewing 1 replies (of 1 total)
  • The topic ‘error on dev site’ is closed to new replies.