Support » Plugin: Column Posts » Error message when the plugin is activated

  • Resolved riderkick

    (@riderkick)


    Hi Lebasca

    When I active the plugin, this message appears (debug mode ON) :

    Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method ColumnPost_Widget::register_widget() should not be called statically in H:\xampp-portable\htdocs\precisadeajuda2\wp-includes\plugin.php on line 429
    I’m using wordpress 3.8 and PHP 5.4.7

    Can you fix this?

    Thank you in advance

    http://wordpress.org/plugins/column-posts/

Viewing 1 replies (of 1 total)
  • Plugin Author lebasca

    (@lebasca)

    Hi riderkick,

    Try the following:
    1. Go to php.ini and change the following:
    error_reporting = E_ALL | E_STRICT to error_reporting = E_ALL & ~E_NOTICE
    display_errors = On to display_errors = Off
    2. If the above still doesn’t help you, do the following:
    In the domains index.php file set it like inside the php division.
    ini_set(‘display_errors’,0);
    3. If the step 1 or 2 doesn’t fix your problem, upgrade the version of your php. I am using PHP 5.5.6

    Regards,
    Lebasca

Viewing 1 replies (of 1 total)
  • The topic ‘Error message when the plugin is activated’ is closed to new replies.