WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Error message received from Twitter…

[Resolved] Error message received from Twitter…

  • Hi there,
    In your set up instructions you state “If there is a problem, you will see an error message.” I do see a problem… but don’t know how to deal with it. The error is below. I’ve tried setting up the Twitter Application many times with two different accounts (one is my own, which I am logged in under while creating the api keys and the other is my client’s which I am not an administrator on… my client is who I’m setting up the feed for).

    Message…

    Error message received from Twitter: There are no HTTP transports available which can complete the requested request.. Please check your API key, secret, token and secret token on the Twitter website.

    Can you please point me in the right direction?

    Thanks much.

    http://wordpress.org/extend/plugins/rotatingtweets/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Martin Tod

    @mpntod

    It’s probably not a Twitter error – sorry about that, I need to improve the error messages.

    It’s more likely to be to do with your PHP settings or the settings on your server.

    There’s some suitable information here and here.

    I’ll look into it and report back. Thanks much!

    It was on my localhost that it wasn’t working (settings are different there of course). It works fine on the live server. I hadn’t tried live yet since I couldn’t get it to work on my local.

    Thank you for pointing me in the right direction!

    Plugin Author Martin Tod

    @mpntod

    The development version of the plug-in hopefully now has slightly more helpful error messages!

    Martin

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Error message received from Twitter…’ is closed to new replies.