WordPress.org

Support

Support » Plugins and Hacks » WP Easy Columns » [Resolved] Error message on with WP version 3.7.1

[Resolved] Error message on with WP version 3.7.1

  • artisana

    @artisana

    I just installed WP Easy Columns on my friend’s blog (that is in its beginnings) on WP version 3.7.1.

    I am getting this error message: “Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /webspace/12/78156/ushmidosaja.com/wp-includes/functions.php on line 3017”

    I’ve used WP Easy Columns in the past, on other sites, but not with 3.7.1… is that the cause of this error?

    HELP! I love your plugin, but I don’t know how I can use it with the current version of WordPress.

    Thank you in advance!

    Cheers,
    Ana

    http://wordpress.org/plugins/easy-columns/

Viewing 1 replies (of 1 total)
  • Plugin Author Pat Friedl

    @kcfried

    I’ll be fixing this soon. Sorry for the delay, as some heavy projects are demanding my time. I’ll release a fix ASAP!

    Are you getting the error in pages or in the admin area? It should still operate as always on the pages/posts.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Error message on with WP version 3.7.1’ is closed to new replies.
Skip to toolbar