Support » Plugins and Hacks » [Resolved] Error in in 'Cyclone Slider' menu

[Resolved] Error in in 'Cyclone Slider' menu

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author kosinix



    Sorry bout that there was a minor code typo, wasn’t able to catch it during development. Please update cyclone to version 2.1.1 to fix it: http://downloads.wordpress.org/plugin/cyclone-slider-

    Thanks for reporting.

    thanks for the speed answer!

    i’ve upadte cyclone with 2.1.1 and I have no error message but large images do not always appear (just the thumbnails). Probably a problem with my theme …
    Firebug not detected any error… i don’t see several jquery…


    thanks a lot and sorry for my very bad english level

    Plugin Author kosinix


    Thanks for the link. It appears you are also using jquery cycle 1 plugin. Cycle 2 and cycle 1 could NOT be used together at the same time. Cyclone Slider 2 uses cycle 2, however your theme uses cycle 1:

    <script type='text/javascript' src='http://www.4point19.com/site/wp-content/themes/quatredixneuf/js/cycle/jquery.cycle.min.js?ver=1.0'></script>
    <script type='text/javascript' src='http://www.4point19.com/site/wp-content/themes/quatredixneuf/js/footer-scripts.js?ver=1.0'></script>

    That I think is where the problem is.

    No worries about your english your doin good!

    Best regards

    Yes, it’s work! you rock! thank you so much

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Error in in 'Cyclone Slider' menu’ is closed to new replies.