Support » Plugin: CaPa Protect » Error after switching from PHP 5.3 to 5.5

  • The plugin is causing an error message on the front page after switching to PHP version 5.5:

    “Can’t connect to local MySQL server through socket ‘/tmp/mysql.sock’ (2)”. It appears only when this plugin is active. The back end is still working.

    I’m on shared hosting, the database is not at localhost.

    https://wordpress.org/plugins/capa/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error after switching from PHP 5.3 to 5.5’ is closed to new replies.