Support » Plugin: Custom Post Type UI » Error 404

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Just in case somehow our attempts are failing, have you tried refreshing the permalinks? You can do that simply by visiting the permalinks settings page and click the save button without editing anything.

    Thread Starter jandrix

    (@jandrix)

    Hi Michael, yes I tried this but nothing happens.

    I tried too refreshing de CPT, deactivate and activate plugin, activate other theme…

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Hard to say without being able to inspect queries and whatnot.

    Do you by chance have a page named itinerari as well? It’s possible that the permalink is being interpreted as a child page that doesn’t exist.

    Thread Starter jandrix

    (@jandrix)

    Hi Michael, I tried with other CPT and other names… but happen the same.

    Let me know I you want to inspect the web.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    If deeper digging in is desired from me, we’ll need to move the conversation to private. You can reach private support over at https://pluginize.com/contact/ and please include this link as well with your message: https://wordpress.org/support/topic/error-404-75/

    Thread Starter jandrix

    (@jandrix)

    Thank you Michael.

    Plugin Author Michael Beckwith

    (@tw2113)

    The BenchPresser

    Looks like some previously unseen pre_get_posts modifications were affecting things, and this has since been addressed and removed.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.