• Resolved helenmcgarrigle

    (@helenmcgarrigle)


    Hi Guys

    I’ve been unable to access my admin for a couple of days. This is the full error message: Error 403 – Forbidden

    You don’t have permission to access the requested resource. Please contact the web site owner for further assistance.

    The site address is: http://bestsellingbeautyproducts.com/WelcomeHere1

    I’ve contacted the host, who say I have to request support from the Developer of the WP Security Plug In….. Checking with my higher tier further we’ve rulled out mod security as a cause of the block. They reviewed further on the rules withyin the .htaccess and seem to think its a conflict between the blocks placed there by your security plugin and the rewrite in place to change the site’s login page. They’re not certain either on how to correct this.

    They then added: I’m not seeing any errors on my end on the server itself regarding this page. That does indicate its a superficial 403 error such as one placed by a block. I would advise to check with the developer of the security plugin to see if this is a known issue on their end.

    Then this: It does look like its causing the rewrites within the .htaccess. We’re just not able to review the full .htaccess file line by line to clear up any coding issues that have been caused. .

    Could someone help with this please – I’m not a techie and have no idea how to upload FTP PHP etc….

    The site has been running 3 years with the same login rename ie. not /wp-admin/

    I’m using Chrome as the browser, however, Firefox and Internet Explorer apparently show the same messages. Host is InMotion on shared server. 5 other websites have a similar setup and none have this 403 Error issue.

    Thanks in advance 🙂

    • This topic was modified 9 years, 8 months ago by helenmcgarrigle. Reason: Forgot to add site address
Viewing 15 replies - 16 through 30 (of 33 total)
  • Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    okies 🙂

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    t-p – I still have your link up…. I’m so scared, I’m not thinking straight….

    Do I rename the ‘Plugins’ folder ‘plugins.hold’ ?? And then do the other two steps?

    Ya just try to delete that plugin and then check your website

    I am very sorry just go in wp-contant and then to plugin folder 🙂

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    OK – I’m trying to calm down here…..

    I clicked on the plugins folder, clicked on ‘rename’ and it’s showing a different website from the one that has the problem…..

    I can’t find the website that I need to tackle…..

    Give me a few minutes please and I’ll start all over 🙂

    Ok don’t worry we will help you.

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    Ok, I’ve located the correct site, went into wp-content, renamed the plugin folder, entered my website onto browser – I’m getting this error message again: Error 403 – Forbidden

    You don’t have permission to access the requested resource. Please contact the web site owner for further assistance.

    Do you think it’s ok just to delete the folder called: all-in-one-wp-security-and-firewall ??

    I’m being thick – I know…..

    No do not delete any file , try to open your website in new device

    Moderator t-p

    (@t-p)

    If your host does not want to help and you are unable fix yourself, you also have the option to engage a professional to fix your site.

    If you want to follow that option and hire someone for this, then please try one of these sites:
    http://jobs.wordpress.net/
    or
    http://directory.codepoet.com/
    (FYI, it’s not a good idea to respond to work offers from random forum users who have read about your issues.)

    • This reply was modified 9 years, 8 months ago by t-p.

    Rename all the folder back to original sate , and go back to home dir and delete the . htaccess file

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    I only use my lappy….

    I renamed the all-in-one-wp-security-and-firewall by adding .hold to the end

    The site is still showing the 403 – Forbidden error message…..

    @t-p he is right

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    I followed t-p’s link, renamed the plugins to plugins.hold, then tried to login to my admin – got the 403 again.

    So, I changed back to plugins. Changed the name of the plugin said to be causing the problem and still get the 403 message….

    Maybe I’m just not understanding the instructions.

    I really appreciate you helping me out, I’m sorry for not understanding what I’m supposed to do…..

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    I asked my brother to try to login to my site – he lives in another country and uses a different browser to me – he gets the same 403 message too

    Thread Starter helenmcgarrigle

    (@helenmcgarrigle)

    Oh my Gosh – I’m into the admin

    It showed a weird looking list of all the plugins saying none of them existed…

    I then went back into cpanel and renamed it to what it should be and reactived all plugins from within admin…. I the disactivated WP Security and WP Supercache.

    I still can’t login using the correct login method……

    I feel totally lost

Viewing 15 replies - 16 through 30 (of 33 total)

The topic ‘Error 403 – Forbidden’ is closed to new replies.