Support » Plugin: Embed iPhone/iPad App » Error

  • Resolved fonologico

    (@fonologico)


    Hello, when I try to activate the plugin appear this error

    El plugin no ha podido activarse porque ha provocado un error fatal.
    Warning: require_once(__DIR__/Locale/RawPhp.php) [function.require-once]: failed to open stream: No such file or directory in /home/(my rute to the wordpress content)/wp-content/plugins/embed-iphoneipad-app/includes/Rsj/LocaleFactory.php on line 24

    http://wordpress.org/extend/plugins/embed-iphoneipad-app/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yes same with me

    Warning: require_once(__DIR__/Locale/RawPhp.php) [function.require-once]: failed to open stream: No such file or directory in /home/XXX/domains/XXXXXX.XXX/public_html/wp-content/plugins/embed-iphoneipad-app/includes/Rsj/LocaleFactory.php on line 24

    Anyone can help?

    Plugin Author roomshare

    (@roomshare)

    What version of PHP are you using? The plugin supports ver 5.3 or above, and it seems that your environment can not understand __DIR__, which was introduced at 5.3.

    If your PHP is 5.2.x or earlier, please consider to upgrade it. If that happens even with 5.3.x, please let me know.

    Plugin Author roomshare

    (@roomshare)

    This was another PHP5.2 issue. Mark fixed.

    Sorry. How can I know what PHP version have?
    Thanks

    Plugin Author roomshare

    (@roomshare)

    There are several different ways.

    • activate this plugin will let you know if PHP is newer enough
    • you may see the version on your hosting service admin panel
    • if you have shell access, run “php -v” command
    • upload a php file(say phpversion.php) with "<?php echo phpversion()" and open it via browser
    • use plugin such like Display PHP Version
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error’ is closed to new replies.