Support » Plugin: WP Support Desk » Error!

  • mygravatar15

    (@mygravatar15)


    Hello sir,
    at first at all, thank you to share this plugin for free here. I tested it and it looks very nice an lite.

    But i have a little issue: From the website where the shortcode is added, there works all fine, but in the admin dashboard not realy:

    When User create ticket, then i can see it in the Admin Dashboard. Then i can open it and answer it. But when i answer, then it shows just the admin icon but the text i wrote its not showing, the same when user reply, then i just see the avatar from the user, but not the text. Then i noticed, that there is an error (Google Chrome): See image: https://ibb.co/dk4ddNL

    Uncaught TypeError: settings.data.split is not a function
        at HTMLDocument.<anonymous> (edgtf-tax-custom-fields.js?ver=5.3.2:93)
        at HTMLDocument.dispatch (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:3)
        at HTMLDocument.r.handle (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:3)
        at Object.trigger (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:3)
        at Object.a.event.trigger (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:8)
        at x (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:4)
        at XMLHttpRequest.c (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.3.2:4)

    Is there possible to fix that? I know, you as you said, dont support the plugin right? But if possible, that were nice, else i cant use it. Everytime the same, when i find something nice, then it will not to work 🙁

    I use the latest wp version etc… If something possible, let me know man! Thank you

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Fahim Murshed

    (@fahimmurshed)

    Thanks for showing your interest in the WP Support Desk plugin.

    Yes, you are right that we are not continuing this plugin pro version but an Open Source version.

    I’ll forward this to our dev team.

    mygravatar15

    (@mygravatar15)

    Ok, it were cool to fix that issue. I noticed, that this is an issue on all wordpess themes. I testet that on other themes, the same…

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error!’ is closed to new replies.