enable javascript

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author andy_moyle


    I’m having no problems with it a number of sites. Could you post url so I can have a look please?

    Sure, I let it go, but will activate it back again. it is http://josephstory.org and visit blog…

    I really liked this plugin–so thank you for helping me

    I guess your awfully busy, but I will leave the widget up for another day or two. I did place the form using short code in a page and it seems to work. Although after testing it in the form on the page it does allow more than one link go through.

    For example:

    1 link could go: http://url_link

    2 the next then could be url_link without the http:// and it went through fine.

    suchas: http://josephstory.org and josephstory.org and joseph.heavenboundministry.com would all go through and be sent.

    I suppose spammers really don’t care if there is http:// leading the url or not.


    I had jumped to conclusions and even on the page using the short code it seems to give me the same error.

    I am sure your busy but I really don’t know when you will get the chance to answer my questions. I hope everything is alright. I will leave this as unresolved but I will need to remove it from being active. I really don’t want to frustrate a user with it being broken and not working.

    Thank you for your time.

    Plugin Author andy_moyle


    Didn’t get email notifications of your reply, sorry.

    Without an http:// it won’t show as a link as in your first reply above.

    Spammers want you to click link so will include http:// in their links

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘enable javascript’ is closed to new replies.
Skip to toolbar