• Resolved dscipio

    (@dscipio)


    The grey covers the area to edit but clicking on it does nothing. I have tried double clicking and right clicking to move the text to the edit box but to no avail. The right clicking just highlights almost everything. Can it be the program is not installed properly? I did the complete installation process, even though I did not enter a code. I was thinking of getting the upgrade but if I can’t even get the regular one to work, what do I need with all those other templates that are useless to me?

    http://wordpress.org/extend/plugins/wp-lead-plus-free-squeeze-pages-creator/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author codingpuss

    (@codingpuss)

    Hi dscipio,

    Could you please take a look at the editor at the bottom left, is it in visual or text mode? If it’s in text mode, please click on the visual tab and you can edit it.

    cp

    Thanks. That worked. I followed the instructions and think I set up the get response autoresponder correct. But when I enter the e-mail address on the website, it comes up with the error message, “no webform id” Am I missing a step in there someplace?

    Plugin Author codingpuss

    (@codingpuss)

    Hi,

    May I see your autoresponder code?


    [Moderator note: that’s way too much code to post on these forums – please see: http://codex.wordpress.org/Forum_Welcome#Posting_Code – you need to use a pastebin. ]

    If I did it right, here is the code:

    http://pastebin.com/4yKmu4Fx

    Plugin Author codingpuss

    (@codingpuss)

    Hi,

    I have tested your code. There was no problem. Did you paste the code in Code->Email?

    cp

    yes

    I psted it in there and then clicked outside the box in the white area like the instructions said to do. I then published it. And when I try the page from another browser using the site, that is the message I get.

    Plugin Author codingpuss

    (@codingpuss)

    Would you like me to take a look? If so, please create a temporary login with admin right and send to my email: t2dx.inc [at] gmail.com (replace [at] with @).

    cp

    The edit box does not work. All that shows on my screen is the BOX, no icons above it. I even tried deleting the plugin from my dashboard and computer then downloading and uploading again but no luck. How do I fix this?

    Thank you!

    Plugin Author codingpuss

    (@codingpuss)

    Hi delessa,

    Please open a new thread next time, you will get help faster since this thread is marked resolved.

    About your problem, it could be a javascript error caused by other plugins. Please create an account with admin access and send to my email t2dx.inc [@] gmail.com so I can start working on the problem.

    cp

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Edit Does Not work’ is closed to new replies.