Support » Plugin: WordPress Button Plugin MaxButtons » Double buttons showing

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi .. was able to work this out – noticed there was an ‘insert button’ option on page editor – this inserted only 1 button.

    :o)

    Andy

    Plugin Author maxfoundry

    (@maxfoundry)

    Nice find Andy!

    Would you mind giving MaxButtons a rating? It would be a big help to us if you would.

    Thanks,

    Bob, Bas and the rest of the Max Foundry team
    makers of MaxGalleria and MaxButtons Pro

    I have the same problem.

    I wanted to make severall buttons to display at the left side of my website to have a leftside menu.

    I added text widgets in the sidebar area and placed the maxbutton shortcode.

    But when ivisit my website i have double buttons of every page.

    what can i do??

    Hi there

    Not able to replicate at the moment – but I would suggest first insert a button into a page – to do this you will see the option to ‘insert a button’ at the top of the page editor – selecting that gives you option to insert one of available buttons (that you have created)

    I would assume this to be the same in the Text widget.

    My mistake was that I copied the shortcode after creating the button – this provides 2 buttons!

    The plugin adds functionality to the page/post editor.

    Hope that makes sense??

    Andy

    I see the (ad button but when i click on it nothing happens.

    in a text widget there is no option to ad button only with the shortcode

    Plugin Author Bas Schuiling

    (@basszje)

    I think the issue here is a matter of how the text is perceived.

    In the plugin it says on the shortcode line this for example:
    To use this button, place the following shortcode anywhere in your site content: [maxbutton id="1"] or [maxbutton name="Button"]

    This means that you either take the shortcode with the id OR with the name. I’ve written this down as an issue to make it more clear that you shouldn’t copy both 🙂

    If that’s not the case, maybe you are having the widget show up twice?

    In case it’s not resolved, please post a link to the site so I can check.

    I think i resolved it myself (actually the first time)

    after :kleine tetten you see (” character
    that one needs to removed only the last one

    [maxbutton id=”5″]
    [maxbutton name=”kleine tetten”]

    Plugin Author maxfoundry

    (@maxfoundry)

    Thanks werewolve for letting us know you’ve got it fixed. And thanks for the feedback Andyi.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Double buttons showing’ is closed to new replies.