• xepace

    (@xepace)


    Instal plugin, go to setting  – manage widgets – see “Sorry, you are not allowed to access this page.”, desinstall and forget

Viewing 1 replies (of 1 total)
  • Plugin Support Jess Quig

    (@jquigam)

    Hi xepace,

    I’m sorry to hear you’re having these issues with your forms!

    Based on what you’re seeing, it sounds like your WordPress user may have something odd happening with permissions. In case it helps, our forms are designed to be visible to all users who have an Administrator role on your site.

    However, you can make WPForms settings also accessible to WordPress Editors, if you’d like. This may also help if you have any custom permissions set up on your site. Here’s our tutorial showing how to expand WPForms access to Editors.

    I hope you decide to give us another try, and that these details are helpful! Also, please know that we provide complimentary limited support to all of our WPForms Lite users over in our WordPress.org forum. So if you give our forms another shot and have any questions, please feel welcome to let us know there!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.