Support » Plugin: Hustle - Pop-Ups, Slide-ins and Email Opt-ins » Does it works with WordPress 3.5.1?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello there @anit, I hope you’re well today!

    It does work with WP 3.5.1.
    I’ve never tried Mayatheme and WooCommerce, but I don’t see why it wouldn’t work…

    I suggest you simply try!

    Cheers,
    Ari.

    Plugin Author WPMU DEV – Your WordPress Team

    (@wpmudev)

    WPMU DEV Support Staff

    Hey there,

    We haven’t heard from you in a while so just checking in to see how things are going and if you still need some assistance.

    If you do then please feel free to reopen this thread. 🙂

    Take care.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Does it works with WordPress 3.5.1?’ is closed to new replies.