Support » Plugin: Blog2Social: Social Media Auto Post & Scheduler » Do not install this plugin

  • They place a link in your very header, across all your pages that point to bloglivin.com WITHOUT YOUR PERMISSION. Then, if you uninstall the plugin, the link is not removed.

    These people have no respect for the market.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Blog2Social-Support

    (@blog2socialsupport)

    Hello,
    Thank you for your feedback. Would you please be so kind and explain your review a bit more detailed? I think I did not understand you correctly.

    Blog2Social does not place any link to an external Bloglovin site anywhere in your source code. Can you please provide an example of this case you mentioned so I would be able to look further into this for you?

    I am looking forward to your reply.

    Plugin Support Blog2Social-Support

    (@blog2socialsupport)

    Hello,

    A few days have passed by now and I did not receive any reply from you. Is it possible that you are referring to another plugin, because Blog2Social does not have such a function at all.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @blog2socialsupport I have removed the modlook tag you added as well as the accusation. You need to not do that in reaction to a bad review.

    There is nothing in this review that needs a moderator to do anything about. Except remove the tags you added.

    Edit: I forgot this line. Someone left a review. You replied. The End. That’s all there is to it.

    If you need to contact the moderators about this then you can do so via the Slack #forums channel.

    To use that channel you need a Slack account. You can obtain one via these instructions.

    https://make.wordpress.org/chat/

    When you contact the #forums channel, inform them what your WordPress.ORG forum user ID is. That will help the moderators find your account and ascertain what the issue is.

    If you do use Slack do not direct message me or any other moderator. Use the #forums channel and any moderator there can assist you.

    • This reply was modified 8 months, 3 weeks ago by Jan Dembowski.

    Is is possible that the problem was related to the site in question being infected with malware? You should definitely check your site for malicious code. Always, just in case.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.