• Resolved Shane

    (@shaneoriordan)


    Hi there,

    I have just installed YourChannel plugin and have an issue you may be able to guide me with.

    I have added the shortcode to a tabbed content area and the channel does not display correctly, showing only as a narrow strip and not full width of container.

    If I click on the Developer Tools/Page Inspector the display instantly corrects itself.

    In the code I can see the classes,
    .yrc-shell-cover is full width, however the following divs are not, each computing to 33.33px

    <div class=”yrc-shell yrc-free-v” id=”yrc-shell-0″ style=”width: 33.33px;”> and
    <div class=”yrc-sections” style=”height: auto; margin-left: 0px; width: 33.33px;”>

    The .yrc-content class says is full width

    The .yrc-banner class computes to full width if I untick the width in the developer tools / Page Inspector of <div class=”yrc-shell yrc-free-v” id=”yrc-shell-0″ style=”width: 33.33px;”>

    As said, once I open the Developer Tools the plugin immediately displays correctly.

    For mobile views I have the shortcode displayed in Accordian Tabs and in these the plugin does not display at all.

    Any ideas?
    Shane

    I am using BeaverBuilder and PowerPack for Beaver Builder, in case there may be a conflict.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author plugin.builders

    (@pluginbuilders)

    Hi, paste the following code in one of your theme’s JavaScript file:

    jQuery('body').on('click', '.pp-tabs-label', function(){ YRC.EM.trigger('resize'); });

    Shane

    (@shaneoriordan)

    Thank you.

    That doesn’t seem to have worked.

    I added in theme js.
    I added in custom js (Theme customizer)
    I added script in <head>.

    I will keep trying.

    • This reply was modified 2 months, 3 weeks ago by  Shane.
    Plugin Author plugin.builders

    (@pluginbuilders)

    Hi, it’s working. Remove the one in custom js, that one is not working.

    Shane

    (@shaneoriordan)

    I have removed that code, but it is still not working at my end.

    Plugin Author plugin.builders

    (@pluginbuilders)

    Clear your browser cache or try from an incognito window.

    Shane

    (@shaneoriordan)

    I looked at the source code and was calling old version of the js file.
    Removed version numbers and loading correctly now.

    Thank you so much.

    • This reply was modified 2 months, 3 weeks ago by  Shane.
    Shane

    (@shaneoriordan)

    Hi there,

    I am still having issues with the above.

    Youtube feed is displaying as expected on desktop but not showing on mobile feed.
    When I look at the page inspector I can see the code is present, but still nothing is displaying.

    Page is built with Beaver Builder and the code in both the Tabbed Content area (Desktop & Tablet) and in the accordion Tabs (Mobile) are inserted with a Global Row, so code is identical.

    Can you please advise?
    http://www.trommall.com/

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.