WordPress.org

Support

Support » Plugins and Hacks » [Resolved] disabling features since upgrade to WordPress 3.5

[Resolved] disabling features since upgrade to WordPress 3.5

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Daiv Mowbray
    Participant

    @daiv

    This plugin has been updated to work with WP 3.5

    SS-Login isn’t working you can try it! http://www.tf2mid.cz .. Please repair it!

    Plugin Author Daiv Mowbray
    Participant

    @daiv

    All superslider plugins use Mootools js framework.
    Bajirek – please take you issues to the proper forum, you want this one. Your site is full of Jquery, and from visiting your site, you do not have ss-login activated. Can’t trouble shoot this for you.
    Also, you would need to be more specific as to What doesn’t work.
    Please be more specific!

    Plugin Author Daiv Mowbray
    Participant

    @daiv

    Karla Mulder – has the update repaired your issues?

    Karla Mulder
    Participant

    @karla-mulder

    No, I am afraid it is not working: see: http://pcvaardig.nl/testsuperslider/
    The slider is not moving: not opening nor closing.
    I used it also on some other sites: it does not work there either.
    I saw you made lots of changes, I did not change anything in the options, all should work this way, I presume?

    Plugin Author Daiv Mowbray
    Participant

    @daiv

    Hello Karla,
    the updates came with some new modules, these have new css files.
    check that the content of your folder wp-content/plugin-data/superslider/ssBase/default
    has the same files as plugins/superslider/plugin-data/superslider/ssBase/default

    presently you are getting a 404 for mBox files.

    Also, in your settings, turn off tooltips. And ensure that options-superslider-modules-accordion “Set the accordion to single open mode.” is turned off. or in your shortcode set acc_mode=”off”
    There are two types of accordion, single and multiopen.

    You also have some superslider css hard coded into your header for some reason, you should find and remove this : tootip classes from your theme header.
    HTH, Daiv

    Karla Mulder
    Participant

    @karla-mulder

    I followed your instruction, also on another site. Strange..it is not working. On your site, it does: http://superslider.daivmowbray.com/2009/slideshow-with-accordion-demo/
    Is this also working on WordPress 3.5?

    Thanks for solving the problem.
    Karla

    Plugin Author Daiv Mowbray
    Participant

    @daiv

    Yes all of the superslider plugins are now set to work with WP 3.5, I’m not too sure about backward compatibility.

    And, no I don’t think you did follow the instructions, your test now has two separate Accordions, and they are both set to Fx.Accordion not MultiAccordion, so check your shortcode .

    It seams that the first accordion is setting the acc_mod to on.

    I get no javascript error when testing your site,

    Karla Mulder
    Participant

    @karla-mulder

    A little bit wiser now:
    – In one site it works after I changed: [accordion ] into: [accordion acc_mode=”on” ]

    Do you have a list of shortcodes?

    Plugin Author Daiv Mowbray
    Participant

    @daiv

    All available shortcode modifiers are visible in the accordion metabox (post/page edit screen), just enter or select each item in the box and enter submit the shortcode to the editor, your new shortcode will have all the modifiers, you can edit or remove modifiers at that point.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] disabling features since upgrade to WordPress 3.5’ is closed to new replies.